本段代码演示了易语言怎样取出文件扩展名,子程序 取文件扩展名 () 只有一个参数,填写文件名。
----------
.版本 2
.程序集 程序集, , , 演示易语言如何取出文件扩展名
.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行
信息框 (取文件扩展名 (“readme.txt”), 64, , )
返回 (0)
.子程序 取文件扩展名, 文本型, 公开, 从文件名中取出扩展名,例如文件名为:document.doc 扩展名就是 doc
.参数 文件名, 文本型, , 文件名
返回 (取文本右边 (文件名, 取文本长度 (文件名) - 倒找文本 (文件名, “.”, , 假)))
----------

使用快搜查找更多与 《易语言取文件扩展名》 有关的信息

标签: 无

添加新评论